Hjälpcentret

We're here to help!

menu
Explore the help topics, and if you can't find your answer or just want to say 'hi', please come by the forums (which are filled with friendly folk, we promise!) or email us.

Which version of the Android OS do I need?

You'll need Android 2.2 and above. The app won't work on previous versions of the OS, sorry.

Still need help? Contact a human