Welcome!  English (US) Language Switcher

Problem with windows 8.1 - Outlook 2013

cmidolo Pro says:

Hello,
I have upgraded to Windows 8.1 Pro 8.1 preview of my previous windows and now I can not install the plugin for outlook. The error is as follows:
Prerequisite check for system component. NET Framework 2.0 SP2 failed with the following error message:
"This version of the. NET Framework 2.0 SP2 can not be installed on Vista or Windows Server 2008. Install. NET Framework 3.5 SP1, Which will upgrade. NET Framework 2.0 to SP2, or contact your application vendor."
In windows 8.1 is already installed the 4.0 framework
any suggestions?
thanks
Carmelo

Posted at 7:30pm on October 24, 2013

andrewski (Remember The Milk) says:

Hi Carmelo,
You may separately need to install the 2.0 or 3.5 .NET framework, which can be installed from Microsoft.

Hope this helps!

Posted 8 months ago

Log in to post a reply.