Welcome!  English (US) Language Switcher

Sync doesn't work w Blackberry

kevinbartus says:

Just keeps saying

"Remember the Milk is experiencing technical difficulties. Please try again in a few minutes".

Does it really work with Blackberry?

Mine is pretty recent - Curve or something from about six months ago.

Posted at 10:04pm on June 11, 2011

brendan Pro says:

Would you be able to contact us so that we can get more information and take a closer look at this?

Thanks!

Posted 2 years ago

kevinbartus says:

Brendan - just posting the info you gave me via e-mail (that worked)

1. From the home screen, go to Options (or Settings, or Settings then Options).
2. Go to “Security Options”.
3. If “TLS” is available as an option, select that. Otherwise, go to “Advanced Security Options” and select “TLS”.
4. Set “TLS Default” to “Handheld”. (If you don’t see “Handheld”, you may need to set it to something else other than “Proxy”; please let us know if you need to set this to anything else.)
5. Save the settings.
6. In MilkSync, attempt to sync. (You could also try connecting to https://www.rememberthemilk.com/ctd.rtm again if that doesn’t work.)

Posted 2 years ago

kevinbartus says:

Now my only issue is that I thought the Blackberry app was more of an app - it really just puts all of my RTM stuff in my Blackberry task list, which I never liked in the first place. Thought it'd be more like the functionality of the site, with different folders and tags, etc.

Posted 2 years ago

brendan Pro says:

The MilkSync services allow you to keep your tasks in sync with another platform (BlackBerry, Outlook or Windows Mobile). However, they don't add functionality to the task app itself on any of those platforms.

Hope that helps!

Posted 2 years ago

theblairclan Pro says:

Hi Brendan, Saw your post about issue being caused by TLS settings. My Bold 9630 doesn't have an option for TLS Default to Handheld. Options are: Permit SSL 3.0; Permit Insecure Renegotiation; Encryption Strength; Digest Strength; Host/Certificate Mappings; Proxy TLS Enabled; Trusted Hosts. Any suggestions on how I can fix this problem.

Posted 2 years ago

brendan Pro says:

theblairclan,
If you don't have the options mentioned in those steps, please contact us via email so we can take a closer look at this.

Thanks!

Posted 2 years ago

kornelius.fuchs Pro says:

Hallo, i have a BB 8700 with v4.5.0 and milkSync v1.0.7. At first, milk sync runns when i change the security permissions to "Allow" for all categories, Then suddenly it don´t syc. I set “TLS Default” to “Handheld”, I reinstall milksync and i startet the hanheld with removing of the battery. The syncronisation procedure ends with the message "remember the milk is experiencing ....
Many thanks for your help

Posted 2 years ago

brendan Pro says:

kornelius.fuchs,
I saw the report that you submitted in our system and I've replied to this via email.

Thanks!

Posted 2 years ago

jakub.stransky Pro says:

Hi I have the same problem. MilkSync doesn't sync on BB curve. Complaining about not able to get the internet connection even when I browse the RTM webpages. Application is allowed averything(security options), tried TLS settings you mentioned above and still no progress.

Posted 2 years ago

jakub.stransky Pro says:

I can see on https://www.rememberthemilk.com/ctd.rtm:
1.1 PXY013-LOND.COTENDO.NET ...
Security options/TLS: Hendleld
Protocol: TLS (tried TLS/SSL no difference)
Enctription Strength: Allow weak
Alllow fips only: NO
SERVER AUTH
Prompt for server trust: NO
Prompt for domain name: Yes
CLIENT AUTH
Prompt for certificate: No
Prompt If client Cert NOt Found NO

Any help would be appreciated.
Thanks

Posted 2 years ago

brendan Pro says:

Hi jakub.stransky,
If none of the above steps helped, would you be able to contact us so we can get some additional details from you?

Thanks!

Posted 2 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.