Bujrum, Dobrodošli!  Bosanski Language Switcher

how can i run it on my iphone 2G

leolle says:

my ios version is 3.0, the RTM 2.0 is not fitted for the os.
how can i fix it

Posted at 12:14pm on December 8, 2011

brendan Pro says:

Hi leolle,
The iPhone app requires iOS 3.1, 4.0 or above. Unfortunately you won't be able to run the iPhone app on older versions of iOS. Sorry for any inconvenience.

Posted 2 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.