Välkommen!  Svenska Language Switcher

RTM suddenly not visible in Google calendar on Firefox

judy.bettinger says:

I'm running Firefox 23.0 on Windows 8. I've had RTM integrated with Google Calendar for years, and never had a problem. Now I suddenly can't see my task list on Google Calendar -- when I click on the blue check mark, I just get an empty pop-up. I tried accessing it from Chrome, and it works fine. Any ideas? I'd rather not switch to Chrome.

Posted at 2:48am on August 14, 2013

andrewski (Remember The Milk) says:

Hi judy.bettinger,
This may have to do with Firefox's update which handles how insecure content (HTTP) is loaded on a secure site (HTTPS). This could happen if you're loading Google Calendar securely over HTTPS but our gadget over HTTP.

We don't currently offer a HTTPS daily gadget, so you'd need to allow mixed content using the shield at the top left to show it.

(If you also use our sidebar gadget, you can add the HTTPS gadget as described in our FAQ.)

I bet one of those will fix it for you. Let me know what you find!

Posted 1 year ago

judy.bettinger says:

Alakazam! That did the trick! Thanks so much!

Posted 1 year ago

rusty.maynard says:

I'm having this problem, but I don't have the new update yet. Any suggestions?

Posted 1 year ago

andrewski (Remember The Milk) says:

Hi rusty.maynard,
If using the HTTPS gadget doesn't help, can you contact us to discuss some other potential solutions? Thanks!

Posted 1 year ago

judy.bettinger says:

So, I got annoyed with constantly having to do the shield routine, and switched over to Chrome. Same problem, but I don't see where I can override it the way I can on Firefox. Is there a workaround for Chrome?

Posted 10 months ago

andrewski (Remember The Milk) says:

Hi judy.bettinger,
Sorry for the inconvenience. Chrome doesn't have the same override capability that Firefox does, so you'd need to approve it each time.

I've added this to our list to investigate more… sorry again for the inconvenience!

Posted 10 months ago

queriquita Pro says:

please add this information to your troubleshooting page: http://www.rememberthemilk.com/services/googlecalendar/daily/troubleshooting/. that page was my first stop. since it wasn't on there, it took me considerably longer, unnecessarily, to find this simple fix. i'm sure others would appreciate this information on the troubleshooting page, as well.

Posted 10 months ago

andrewski (Remember The Milk) says:

queriquita,
Thanks for your feedback. I've added this to our list to look into.

Posted 9 months ago

nils.ketter Pro says:

+1 for the Chrome request: Would be great to get an automatically working solution for Chrome without going through the shield routine every time, using this very heavily. Thanks!

Posted 9 months ago

r3l4x says:

+1 for the Chrome request

Posted 8 months ago

drpeterson says:

If you want a more permeate solution to the "mixed content blocking in firefox"

NOTE: I would NOT recommended this solution, it will likely get over written every time you update firefox. but if you really really really have to, you can disable the feature.

https://support.mozilla.org/en-US/questions/967657

Posted 8 months ago

cmt29 says:

+1 for urgent mention on the Gadget Troubleshooting page.

+1 for Chrome request.

Posted 7 months ago

pablo.montagnes says:

+1 for chrome request.

Posted 6 months ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.