Bem vindo!  Português (Portugal) Language Switcher

Issue with iGoogle Gadget

mikebara Pro says:

Lately, I've been having problems with the RTM iGoogle gadget staying at a fixed height with no scrollbar, meaning that I can't see my tasks. Anyone familiar with the problem and any possible solutions? I've tried different browswer, deleting and then re-adding the gadget, and refreshing - nothing seems to work. Thanks,

Posted at 5:48pm on April 28, 2013

brendan Pro says:

Hi mikebara,
This issue is on our list to investigate. Sorry for any inconvenience this is causing.

In the meantime, you may be able to work around this by toggling the "Always Use HTTPS" option on your account. You can do this from Settings > General in the Remember The Milk web app.

Posted 1 year ago

mikebara Pro says:

Unfortunately, 'always use https' didn't work for me. Hope you get it fixed, because the iGoogle gadget is actually a better UI for me than the webpage. Thanks though for a really useful service.

Posted 1 year ago

jamesr404 Pro says:

If you like the RTM iGoogle gadget and it isn't working, you may also like one of these similar layouts (I use all the time), give it a try;

Use the mobile RTM page;
https://m.rememberthemilk.com/

If you use Chrome; https://chrome.google.com/webstore/detail/taskmilk/chieodlkhimccchlojdmiondhiggkhmf

Hope the iGoogle gadget issue gets fixed, but this workaround may help you in the meantime.

Posted 1 year ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.