Welcome!  English (US) Language Switcher

Locations feature not working?

stuartclennett says:

I tried accessing the Locations section of RTM thru Google Chrome and instead of a map I see "There was a problem loading Google Maps. The Locations feature has been disabled."

Tried through Opera and the script errors stating that the App needs a new Maps API Key?

Thanks

Stuart

Posted at 6:28pm on August 6, 2012

brendan Pro says:

Hi Stuart,
This issue has been added to our list to investigate. Sorry for any inconvenience this is causing.

In the meantime, you should be able to work around this error by loading the site via HTTP instead of HTTPS. You can disable the "Always Use HTTPS" option in the General tab of the Settings screen.

Posted 2 years ago

stuartclennett says:

Thanks for your swift reply :)

Posted 2 years ago

jfcharland says:

Same problem here. Chrome for Mac Version 21.0.1180.82

Posted 2 years ago

morris7200 Pro says:

FYI...I encountered this issue as well. Windows 7, Chrome 21.0.1180.83 m.

(The HTTP workaround is working.)

Posted 2 years ago

jsp123jeff Pro says:

I disabled the feature and still do not get the map
Version 21.0.1180.82 chrome

Posted 2 years ago

brendan Pro says:

Hi jsp123jeff,
If the map isn't showing for you even with "Always Use HTTPS" disabled, can you contact us so we can take a closer look?

Thanks!

Posted 2 years ago

gabrielrodriguez says:

I've done what this post suggested but I'm also having the issue. Is there something I'm mission?

Posted 2 years ago

jdlauwereins Pro says:

Same for me. Not map displayed under the latest chrome version using https.

Posted 2 years ago

michael.whitmell Pro says:

Like jsp123jeff said I disabled the "Always Use HTTPS" as an attempted workaround but locations are still not working.

But what did work for me was disabling "Always Use HTTPS" and logging in with my RTM account instead of logging into RTM with my Google account.

When I log into RTM with my Google account it appears that Google forces RTM to uses "https" even though its been disabled in the settings of RTM. This worked for me as a temporary workaround. :)

Posted 2 years ago

brendan Pro says:

Great news! The map on the Locations page can now be loaded via HTTPS. If you've disabled "Always Use HTTPS" to work around these issues, you can enable it again.

If you're still unable to load the map, please be sure to try clearing your cache.

Posted 2 years ago

jfcharland says:

Yes indeed! Works for me again!

Posted 2 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.