Willkommen!  Deutsch Language Switcher

prism, install rtm gmail FF extension

gonzie says:

anyone know how to do this?

Posted at 5:23pm on January 8, 2008

ranbarton ProPower Poster says:

I haven't gotten this to work, but you can try this:

http://www.iosart.com/blog/2007/06/05/install-google-gears-in-a-xulrunner-app-in-3-quick-steps/

It's written for Prism back before it was called Prism. If you do get it to work, speak up so we can know it works or what other steps it toom you.

Good luck.

Posted 6 years ago

gonzie says:

ah i should have actually said, i'm running a Mac as well

what i have tried is....

i searched my library folder for prism folders of which there is two, you want the one in application support not caches as that has a folder in it called extensions.

i copied the xpi file into there and ran prism and up comes the familier looking box saying, "
the following items were found in your extensions folder do you want to install them?" etc etc standard firefox box for when you install an extension there

but if you click install it will come up with....

incompatible extension

"Remember The Milk for Gmail" will not be installed because it does not provide secure updates

and then delete the xpi file from the extension folder

Posted 6 years ago

ranbarton ProPower Poster says:

I, too, am a Mac user when I have choice over the matter, which is why the article I mentioned was not useful to me, also. Sorry.

I don't know enough about Firefox to offer any further advice; I suspect some googling on that message text would offer some insight. Please keep this board updated if you learn anything further.

Posted 6 years ago

gonzie says:

i get the feeling it might have something to do with the extension itself so could be up to the monkey to make it compatible, will keep digging but google isn't being my friend today

Posted 6 years ago

gonzie says:

well i'm now experimenting with stuff i've found here

http://www.luckydisasters.com/2007/10/29/webrunner-now-prism-whatever-heres-how-to-make-an-extension-compatible-with-at-least-one/

Posted 6 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.