Welcome!  English (US) Language Switcher

RTM for Gmail extension not compatible with 2.0.0.11

aarontx says:

the extension is not working and in Addons says

Not compatible with Firefox 2.0.0.11

Thanks,
Aaron

Posted at 12:10am on January 4, 2008

aarontx says:

i used the search and found a thread on this....

please delete

Posted 6 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.