Welcome!  English (US) Language Switcher

Can't add tasks in Gmail

kutyshalev says:

I am using FF 2.0.0.11 and I do not have any greasemonkey add-ons other than RTM.

I can add tasks in RTM and they show up in gmail beautifully. I can complete tasks too.

But if try to add a task - which I do by typing the task "test5" and hit "enter" - I get a nice message taht it was added, but nothing is added in the gmail list or in native RTM.

I also noticed that I don't have the "add as task" from the drop down AND when I tried to change settings so if I star an email and I tried to star an email - again I get the nice msg saying it was added, but nothing was actually added.

How can I further troubleshot this so I can fix this behavior?

Thanks
Kuty

Posted at 10:16pm on January 2, 2008

emily (Remember The Milk) says:

Kuty, we tracked down this problem and it looks like the tasks are being added to the default list, but the issue is that this list has been archived (and isn't properly showing that it's the default list in RTM).

We're looking into fixing this so that these tasks are never added to an archived list, but in the meantime, you can change your default list on the Settings/Lists screen.

Hope this helps!

Posted 6 years ago

kutyshalev says:

Yay! It works!

Now, why didn't I think of that. . . default list...

That's what happens when you get excited to do GTD and archive all your old lists and now just use the inbox and tagging.

Hope this helps other people as well.

Love RTM!

Posted 6 years ago

churcho says:

Thanks Emily

This has been frustrating me as well. All is working a treat now.

Love your work.

Cheers

Posted 6 years ago

emily (Remember The Milk) says:

No problem, glad it works now :)

Posted 6 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.