¡Bienvenido!  Español Language Switcher

Support for 31702391?

ceelew says:

I have Gmail version 31702391 which the extension says is unsupported. Is this correct, and when will it be fixed by?

Posted at 7:57pm on July 12, 2012

andrewski (Remember The Milk) says:

Hi ceelew,
This version is now supported, just a few hours after you posted this. Talk about timing. :)

If you have any further problems, check our status page and contact us if your version is not listed there. Thanks!

Posted 2 years ago

ceelew says:

Woo hoo! Thanks!

Posted 2 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.