Добро пожаловать!  Русский Language Switcher

Unsupported 31358360

joost.leeuwen says:

Dear RTM,

there seems to be a problem with my version of Gmail. It says its unsupported by RTM and it does not show in the list you provide. It's version 31358360, is there something I can do about this? ;)

cheers!

Posted at 9:52pm on June 30, 2012

brendan Pro says:

Hi joost.leeuwen,
Google has rolled out a new version of Gmail with different code and we'll need to update our add-on to handle Google's changes -- we'll get this updated as soon as we can.

Once updated for this Gmail version, we'll post on our Remember The Milk for Gmail status page.

Thanks for the report!

Posted 1 year ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.