Sveiki!  Lietuvių Language Switcher

GMail's Own Task list seems to be default

vagabond99 Pro says:

I've installed RTM for GMail a few times and just can't get it to work. I see my RTM tasks in the pane, but when I try to connect an email, it puts it on a separate todo list called "Landon's Tasks" not my RTM List.

It must just be some stupid box I have checked. Any ideas?

Thank you,

Landon
V99

Posted at 1:06pm on November 5, 2011

brendan Pro says:

Hi Landon,
If you're creating your tasks by using the "More" dropdown menu, be sure you're selecting "Create task". You may also see "Add to Tasks" in this dropdown which will add a task to Google Tasks.

Hope that helps!

Posted 3 years ago

vagabond99 Pro says:

Thank you for your response, Brendan.

Unfortunately, there is ONLY an "Add to Tasks" button under the More menu.

Posted 3 years ago

vagabond99 Pro says:

Nope, found it. There is only that option in the "Inbox" view. If I actually open the message, I have the option. Thank you. That'll work for me.

Love RTM

Posted 3 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.