Добро пожаловать!  Русский Language Switcher

Cannot Remove RTM From GMAIL Gadgets

sister.piston says:

Hi there!

I have the RTM Gmail gadget installed and I cannot get rid of it! It is the herpes of my gmail. It takes up too much space, I have to minimize it every day and I don't ever use it. I want it gone.

I am NOT using the Firefox add on. I tried going to Settings -> Gadgets and removing it there, but alas, it still exists. I tried a suggested work around of removing the labs -> add gadget by URL feature to no avail.

Please help.

Posted at 6:27pm on September 2, 2010

sister.piston says:

One additional note...I have filed a report.

Love your product, I just want it out of my gmail.

Posted 4 years ago

andrewski (Remember The Milk) says:

It sounds like you are using the extension, in which case you can find it in Tools | Add-ons, on the Extensions tab. It is called "Remember the Milk for Gmail".

I'll reply to you by email also. If that doesn't sound right, feel free to reply with a screenshot of what you're seeing and we'll see what we can find out.

Posted 4 years ago

ajnolley says:

hey, I have the same issue. Only I have NO setting in gmail for gadgets. FYI I am a former QA tech and current tech support rep with lots of web knowledge, so please do not think I just don't see it. I can show you a screenshot if need be. I removed remember the milk a long time ago. I don't even see it in my gmail inbox. But it has propagated to my android device. I have no firefox addin, or IE addin or chrome addin, if such an addin exists. I do not have remember the milk installed on my phone, and I see no link for RTM in gmail, or Google Calendar. But when I click my android calendar, I have a permanent entry to RTM on every day of every month of the year. And also, once again, there is no setting for gadgets on my gmail page.

Posted 4 years ago

andrewski (Remember The Milk) says:

ajnolley,
If you haven't done so already, would it be possible to submit a Gmail issue report via our support system?

Please select the issue that you're experiencing from the list on the left, and follow the steps shown. If your issue isn't listed, just click on "I'd like to report a new issue" on the left.

Your report should provide all the info that we need to investigate further, but we'll be in touch via email if we require any more details.

Thanks!

Posted 4 years ago

parf says:

ajnolley: Android Calendar -> Menu -> More -> Calendars maybe there is a RTM option still checked?

Posted 4 years ago

sister.piston says:

As I mentioned in the report (which got closed) and my first post....

THIS IS NOT A FIREFOX ADD ON ISSUE. I am using google chrome with labs enabled.

Posted 4 years ago

andrewski (Remember The Milk) says:

sister.piston,
I understand, and am keenly interested in seeing a screenshot of what shows up in your Gmail. We'd love to help!

Posted 4 years ago

marys Pro says:

same problem here. It will not go away. I am using the most up to date version of Chrome beta. I installed "Remember The Milk for Gmail Browser Add-on" and installed into my gmail gadgets. It worked very nicely, but I decided I wanted to remove it because it is too big on my netbook, and I got tired of always minimizing it.

I removed the gadget and it went away. Next time I logged in, there it was again but now the gadget is not listed in my gmail settings "gadgets". I cannot get rid of it and it is very annoying.

Any help would greatly appreciated!

MaryS

Posted 4 years ago

andrewski (Remember The Milk) says:

marys,
It sounds like you too are using the extension; if you open Chrome's Extensions window (either via the Tools or Window menus, depending on your OS), you can remove "Remember The Milk for Gmail" there.

Hope this helps!

Posted 3 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.