Welcome!  English (US) Language Switcher

Notification vibrate

benb says:

Even though I've turned the option to vibrate off, my phone s still vibrating when RTM notifies it.

Anyone else have this problem?

Posted at 10:29am on September 28, 2009

andrewski (Remember The Milk) says:

Does that change if you change your notification or media volumes?

Posted 5 years ago

benb says:

Seems to be intermittent - I can't find a pattern as to whether it vibrates or not. At the moment it is behaiving.

Posted 5 years ago

thebootfitter Pro says:

Where do you have the "vibrate" option turned off? Within the RTM app menu screen? Or on the main settings for your phone?

Posted 5 years ago

benb says:

Worked this out. I have Locale running, and when I am at work it sets my ringer and notification volumes. Well it also sets them to vibrate which seems to override app specific vibration settings.

Posted 5 years ago

trav says:

@benb I don't know about Locale but normally, Profile apps (I'm using "Ear") do just set the system's vibration option. And this does work this way: If set to yes for notifications in the system settings, it vibrates only for applications which have vibration set to on in their options (OR do not have an explicit vibrate option).
This way there is a global setting for vibration of notifications PLUS you can select WHICH notifications should vibrate and which not (via the app specific setting - this is a big advangate compared to other devices/systems)

It MAY, however, be different for RTM because RTM does, at the moment, not seem to make consistent use of the right volume types (see other thread (e.g. previewing the notification sound and setting the volume while doing it using the rocker on the device does set the MEDIA volume - which it should NOT)).

Posted 5 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.