Bem vindo!  Português (Portugal) Language Switcher

Widget for Android version 2.3.5

amitco77 says:

Hello !

I use Android version 2.3.5 and consider upgrading to pro RTM account.
Will the RTM Widget work fine for this Android OS release ?

Thanks

Posted at 11:35am on May 31, 2012

andrewski (Remember The Milk) says:

Hi amitco77,
Yes, we support Android versions 1.5 and up. :) The widgets won't be resizable though; that's only supported on Android 3.1 and up.

Hope that helps!

Posted 2 years ago

This topic has now been closed automatically due to a lack of responses in the past 90 days.